ruby installation error "reading '/dev/f9/'"

November 13, 2018

Any issues with ruby build e.g. when doing rbenv install 2.5.1 or other ruby versions can be caused by antivirus software. It was Avira in my case. Just disable it.
ruby installation error "reading '/dev/f9/'" - November 13, 2018 - {"name"=>"Stanislav Knyazev", "email"=>"extazystas@gmail.com"}